鱼百问提示Flash Player版本过低怎么办

提示Flash Player版本过低怎么办

Adobe flash player 官方每月常规更新1~2次,及时升级即可消除版本过低。

不同操作系统,不同浏览器, flash player安装、更新、升级方法有所不同。

Windows 8.1、10 IE/Edge浏览器,内置Flash player,应当通过windows update检查更新,安装当月Flash Player升级补丁。例如本月更新KB3163207就是Adobe Flash Player 21.0.0.242。

提示Flash Player版本过低怎么办

Windows 8.1、10 其它浏览器(非IE/Edge),Windows 7、Vista、XP、Mac、Linux,推荐Adobe官网 http://get.adobe.com/cn/flashplayer/otherversions/,选择操作系统与浏览器组合,下载安装对应的flash插件:

提示Flash Player版本过低怎么办

 

NPAPI:适用于FireFox(火狐)、Safari(苹果)、Opera (欧朋,12.17版以下)

PPAPI:适用于Chromium浏览器、Opera (欧朋,15.00版以上)

ActiveX:适用于Windows 7、Vista、XP系统IE内核浏览器、本地视频、游戏客户端

以前安装过这些插件的windows电脑,也可到控制面板 Flash Player(32位)检查更新如下图

提示Flash Player版本过低怎么办

以前安装过这些插件的Mac电脑,可打开系统偏好设置 , Flash player 检查更新如下图

提示Flash Player版本过低怎么办

为避免频繁出现版本过低提示,建议在以上界面设置为允许 Adobe 安装更新。

注意:Adobe Flash Player ActiveX 或者 for IE,仅适用于Windows 7以下系统:

提示Flash Player版本过低怎么办

不要在Windows 8以上的系统上硬行安装ActiveX 或者 for IE,否则便会出现错误提示如下图。

提示Flash Player版本过低怎么办

 

Chrome浏览器内部集成Adobe Flash Player插件,可通过升级浏览器版本而一同更新。

双核浏览器,比如36〇、UC、QQ、2345、猎豹、搜狗、傲游、115浏览器等等,含谷歌内核,本身内置Adobe Flash Player,更新方法首选升级浏览器。在此基础上,可借助系统中安装的NPAPI/PPAPI,或通过替换浏览器自带的PPAPI插件(pepflashplayer.dll)来进一步更新,操作复杂,通常用不到。

本文来自网络,不代表本站立场,转载请注明出处:https://www.yubaiwen.com/at74116.html
上一篇 前面的任务都做了,然后返回了奥格瑞吗,怎么再去白虎寺呢?
下一篇 中国邮政储蓄银行怎样查询余额
联系我们

联系我们

在线咨询:

邮箱: 1465333496@qq.com

工作时间:周一至周五,9:00-17:30,节假日休息

手机访问

扫一扫,手机访问

返回顶部